Appointlet - Delays in booking confirmation & reminder emails – Incident details

Delays in booking confirmation & reminder emails

Resolved
Major outage
Started 3 days agoLasted about 2 hours

Affected

Emails

Major outage from 10:19 PM to 10:41 PM, Degraded performance from 10:41 PM to 12:18 AM

Updates
  • Resolved
    Resolved

    We're now seeing emails going out with minimal to no delay, so we're marking this issue as resolved. We apologize for the inconvenience and will analyze this situation to see how we can improve for the future.

  • Update
    Update

    We're starting to see delayed emails sending and are continuing to monitor.

  • Monitoring
    Monitoring

    We're still seeing significant delays in sending, and continue to monitor the situation.

  • Identified
    Identified

    Our upstream email provider has indicated they are having issues which is causing the delays, but all emails will go out. We'll update you when we know more.

  • Investigating
    Investigating
    We are currently investigating this incident.