Appointlet - [Retroactive] Service Outage in Australian Region – Dashboard & Scheduling Pages – Incident details

[Retroactive] Service Outage in Australian Region – Dashboard & Scheduling Pages

Resolved
Operational
Started 11 months agoLasted less than a minute

Affected

Dashboard

Operational from 4:05 PM to 4:05 PM

Scheduling Pages

Operational from 4:05 PM to 4:05 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Incident Time: June 13, 2025 — 01:39 UTC to 02:02 UTC
    Resolved: June 13, 2025 at 02:02 UTC

    We experienced a temporary service disruption affecting the Dashboard and Scheduling Pages for users in the Australian region. The issue was due to an upstream outage from our hosting provider.

    Services were degraded between 01:39 UTC and 02:02 UTC. All systems have since returned to normal operation.
    You can view the upstream provider’s incident report here.

    We apologize for the inconvenience and appreciate your patience.