Appointlet - Service Outage – Incident details

Service Outage

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

Dashboard

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Scheduling Pages

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Emails

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Website

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Browser Extension

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Mobile App

Operational from 6:12 PM to 6:52 PM, Major outage from 6:52 PM to 8:11 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    Service is starting to return to normal but we're still monitoring the situation.

  • Investigating
    Investigating

    We are investigating a full service outage.