Appointlet - Emails are delayed – Incident details
All systems operational
Emails are delayed
Resolved
Operational
Started about 2 years agoLasted about 1 hour
Affected
Mobile App
Operational from 5:41 PM to 6:55 PM
Updates
Resolved
Resolved
We're now seeing emails go out without delay, closing this issue.
Monitoring
Monitoring
Our email provider has indicated that emails are still on a small delay but that the issue is nearly resolved.
We'll continue to monitor and close this issue when we're seeing emails go out consistently with no delay.
Investigating
Investigating
Our email provider is having some issues right now and have notified us that emails could be going out on a delay. We're monitoring the situation and will post updates here.