Delayed Meeting Status Emails

Resolved
Degraded performance
Started almost 2 years ago Lasted 42 minutes

Affected

Mobile App
Updates
  • Resolved
    Resolved

    We're continuing to see emails go out in a timely fashion, so we're marking this as resolved.

  • Monitoring
    Monitoring

    The backlog of pending emails have been sent out. We'll continue to monitor, but we believe the issue is resolved.

  • Investigating
    Investigating

    Meeting status emails, such as those send after a meeting is booked or a reminder are currently sending on a delayed schedule. We're investigating.