Emails are delayed

Resolved
Degraded performance
Started over 1 year ago Lasted 1 day

Affected

Mobile App
Updates
  • Resolved
    Resolved

    We've been monitoring this overnight and are no longer seeing any delays, so we're going to mark this issue as resolved.

    We apologize for the inconvenience and confusion this has caused and are we are looking into ways to mitigate issues like this in the future.

  • Monitoring
    Update

    At this time emails are going out, but still on a delay. We apologize for the inconvenience and are working with them to get this sorted out ASAP.

  • Monitoring
    Update

    Our upstream provider has informed us that they are still having issues getting emails out on time. They aren't providing much guidance in regards to resolution time, so we'll continue to update this ticket as we hear more.

  • Monitoring
    Monitoring

    Our upstream provider has indicated that they have resolved the issue, however we're going to continue to monitor the situation until we're certain it has been fixed, at which point we'll close this ticket.

  • Identified
    Identified

    Our upstream email provider has indicated that they are experiencing issues and that emails are being send on a delayed schedule. We will continue to monitor the situation and post updates.