Service Outage

Resolved
Major outage
Started about 2 years ago Lasted about 1 hour

Affected

Dashboard
Website
Chrome Extension
Mobile App
Updates
  • Resolved
    Resolved

    We're no longer seeing any service issues so we're marking this as resolved.

    We apologize for any inconvenience and will investigate the cause of this incident further so that we can prevent it from happening again.

  • Monitoring
    Update

    We're seeing service returning to normal for all users, but will continue to monitor this issue closely.

  • Monitoring
    Update

    We continue to monitor this issue and are still seeing widespread service issues.

  • Monitoring
    Monitoring

    We're starting to see service restored for some users, but are still observing widespread issues.

  • Identified
    Identified

    We have confirmed that an upstream provider is experiencing a service outage.

  • Investigating
    Update

    We're still investigating, but it appears that one of our upstream providers is experiencing an outage.

  • Investigating
    Investigating

    We are currently investigating this incident.