Errors logging in with Google

Resolved
Operational
Started about 1 month ago Lasted about 1 hour

Affected

Dashboard
Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    We've implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are aware of an issue that is preventing some users from logging in with Google. Our team is working on a fix.