Issues with Office 365 Calendar Syncing

Resolved
Operational
Started 4 months ago Lasted about 2 hours

Affected

Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're investigating an issue that's causing sync issues between our system and Office 365.

    There is no impact to scheduling meetings, however if you delete or move an event in your calendar that's tied to an Appointlet meeting, it might not be cancelled or rescheduled as expected.