Appointlet - Service Outage – Incident details

Service Outage

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

Dashboard

Under maintenance from 6:19 PM to 6:53 PM, Degraded performance from 6:53 PM to 8:05 PM

Scheduling Pages

Under maintenance from 6:19 PM to 6:53 PM, Degraded performance from 6:53 PM to 8:05 PM

Browser Extension

Under maintenance from 6:19 PM to 6:53 PM, Degraded performance from 6:53 PM to 8:05 PM

Mobile App

Under maintenance from 6:19 PM to 6:53 PM, Degraded performance from 6:53 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. We sincerely apologize for the downtime and we will be studying this issue internally so that it doesn't happen again.

    Please reach out to our support if you have any questions or concerns.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.