Appointlet - Elevated Latency – Incident details

Elevated Latency

Resolved
Degraded performance
Started 10 months agoLasted about 2 hours

Affected

Dashboard

Degraded performance from 12:04 AM to 1:45 AM

Scheduling Pages

Degraded performance from 12:04 AM to 1:45 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    We're seeing latency returning to normal levels, but continue to monitor the situation.

  • Identified
    Identified

    We've identified the issue and are applying a fix.

  • Investigating
    Investigating

    We're seeing elevated latency in the dashboard and scheduling pages and are investigating.