Appointlet - Email, Calendar Sync Delays – Incident details

Email, Calendar Sync Delays

Resolved
Degraded performance
Started over 1 year agoLasted 14 minutes

Affected

Scheduling Pages

Degraded performance from 11:04 PM to 11:18 PM

Updates
  • Resolved
    Resolved

    The implemented fix has corrected the issue and all of the delays have cleared up, so we're marking this as resolved.

  • Monitoring
    Monitoring

    We have identified an issue that is causing emails and calendar events to be delayed. We've implemented a fix and are monitoring the issue.