Appointlet - Partial Service Degradation – Incident details

Partial Service Degradation

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Dashboard

Degraded performance from 10:14 PM to 10:59 PM

Browser Extension

Degraded performance from 10:14 PM to 10:59 PM

Mobile App

Degraded performance from 10:14 PM to 10:59 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Scheduling pages are loading slowly or not at all. We are currently investigating this incident.